  
    
 










 
 










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldcourier.com/content/tncms/live/" />
<meta name="keywords" content="eric mcclure, nascar, chilhowie, emory &amp; henry, johnston memorial hospital, rhabdomyolysis, surgery, medicine, anatomy, hospital, syndrome, doctor, limb, leg, therapy" />
<meta name="news_keywords" content="eric mcclure, nascar, chilhowie, emory &amp; henry, johnston memorial hospital, rhabdomyolysis, surgery, medicine, anatomy, hospital, syndrome, doctor, limb, leg, therapy" />
<meta name="description" content="According to McClure, the subsequent pain was more excruciating than the aftermath of his head-on crash in a 2012 Xfinity Series race at Talladega Superspeedway." />
<meta name="author" content="Allen Gregory | Bristol Herald Courier Motorsports Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.doapps.fc90928ac8570a922b99f667db2807e8" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldcourier.com/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?crop=1757%2C988%2C0%2C95&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="NASCAR: Former driver Eric McClure on the road to recovery after serious health issues" />
<meta property="og:description" content="According to McClure, the subsequent pain was more excruciating than the aftermath of his head-on crash in a 2012 Xfinity Series race at Talladega Superspeedway." />
<meta property="og:site_name" content="HeraldCourier.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="612951348899049" />
<meta property="article:publisher" content="https://www.facebook.com/heraldcourierdotcom/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldcourier" />
<meta name="twitter:image:alt" content="Eric McClure" />
<meta name="parsely-title" content="NASCAR: Former driver Eric McClure on the road to recovery after serious health issues" />
<meta name="parsely-link" content="https://www.heraldcourier.com/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?crop=1757%2C988%2C0%2C95&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-10-09T20:49:00-04:00" />
<meta name="parsely-section" content="sports" />
<meta name="parsely-author" content="Allen  Gregory" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1570600902"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1570600902"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Allen Gregory | Bristol Herald Courier Motorsports Writer"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":253},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Allen Gregory | Bristol Herald Courier Motorsports Writer"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":253},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2472,1872,1070,2588,2493", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1570600902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["eric mcclure","nascar","chilhowie","emory &amp; henry","johnston memorial hospital","rhabdomyolysis","surgery","medicine","anatomy","hospital"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '693424922638'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>NASCAR: Former driver Eric McClure on the road to recovery after serious health issues | Sports | heraldcourier.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c50000; }#site-header-container{ border-bottom: 3px solid #c50000; }#site-footer-container{ border-top: 3px solid #c50000; } .tnt-bg-accent { background-color: #c50000; } a .tnt-caret-down { color: #c50000; } .block-title .block-title-inner { border-color: #c50000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c50000; } .form-control:focus { border-bottom-color: #c50000; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/da6e835a-c891-11e6-883f-af90d064eb19.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.heraldcourier.com/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="NASCAR: Former driver Eric McClure on the road to recovery after serious health issues | Sports | heraldcourier.com" href="http://www.heraldcourier.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldcourier.com/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
                  
                 // $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='https://www.heraldcourier.com/all_access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe1.gatewayva.com/authenticate.htm'>here</a>.</p>");  
                 //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='https://www.heraldcourier.com/all_access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe1.gatewayva.com/authenticate.htm'>here</a>.</p>");
             
         }); 
    </script>
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {         
             $('.new-search #site-search-514492-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
         }); 
    </script>
    
    <script>  
            $(window).load(function() {
        var href = $('div.user-signup a').attr('href');
        myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
        $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
            });  
    </script>  
          
         
    
      <meta property="fb:pages" content="38302154021" />
      
    
          
    
      

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765 section-sports type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Allen+Gregory+%7C+Bristol+Herald+Courier+Motorsports+Writer&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=253&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.148.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Allen+Gregory+%7C+Bristol+Herald+Courier+Motorsports+Writer&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=253&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ervxcwrp2u53ghqthc72rs4r7e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                Thank you for Reading.

                </h4>
                <p><span class="not-logged-in">Please purchase a subscription to continue reading.
</span></p>
                <p><span class="logged-in">A subscription is required to continue reading.
</span></p>
                <p class="not-logged-in">
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                <p class="logged-in">
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.heraldcourier.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.heraldcourier.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.heraldcourier.com%252Fsports%252Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%252Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                       <a class="btn btn-default" href="https://www.heraldcourier.com/users/admin/service/purchase/?serviceid=2588&referer_url=https%253A%252F%252Fwww.heraldcourier.com%252Fsports%252Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%252Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">Get Started</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.heraldcourier.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.heraldcourier.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.heraldcourier.com%252Fsports%252Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%252Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.heraldcourier.com/users/admin/service/purchase/?serviceid=2588&referer_url=https%253A%252F%252Fwww.heraldcourier.com%252Fsports%252Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%252Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading.
</p>
                            <p>
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p>A subscription is required to continue reading.
</p>
                            <p>
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.heraldcourier.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.heraldcourier.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.heraldcourier.com%252Fsports%252Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%252Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.heraldcourier.com/users/admin/service/purchase/?serviceid=2588&referer_url=https%253A%252F%252Fwww.heraldcourier.com%252Fsports%252Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%252Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" "style="margin-right: 10px;">Get Started
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2472);
                
                bloxServiceIDs.push(1872);
                
                bloxServiceIDs.push(1070);
                
                bloxServiceIDs.push(2588);
                
                bloxServiceIDs.push(2493);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.heraldcourier.com/users/admin/contribute/article/?assetid=d0fa56c4-eaf7-11e9-b85c-8fa6124d3765&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.heraldcourier.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-752843" class="tncms-block site-brand-mark"><section id="block-752843" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-752901" class="tncms-block site-follow-us"><div class="follow-links-752901 default">
    
    <section id="block-752901" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/heraldcourierdotcom/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newslettersignup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/heraldcourier-com/id396936283?mt=8&uo=4" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://market://details?id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/BH-Media-Group-Inc-Bristol/dp/B075KLDYN3" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldcourier.com",
  "sameAs" : ["https://www.facebook.com/heraldcourierdotcom/","https://twitter.com/heraldcourier","/newslettersignup/","https://itunes.apple.com/us/app/heraldcourier-com/id396936283?mt=8&uo=4","http://market://details?id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8","https://www.amazon.com/BH-Media-Group-Inc-Bristol/dp/B075KLDYN3"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-753104" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.heraldcourier.com/">Subscribe</a></div></div><div id="tncms-block-752839" class="tncms-block"><div id="user-controls-752839" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.heraldcourier.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.heraldcourier.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.heraldcourier.com%252Fsports%252Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%252Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldcourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-752839').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-752839').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldcourier.com/users/logout/" id="user-logout-form-752839"><input type="hidden" name="referer_url" value="https://www.heraldcourier.com/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/on_the_record"  class="nav-link tnt-section-podcast-on-the-record">Podcast: On the Record</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/continuing_series/"  class="nav-link tnt-section-continuing-series">Continuing Series</a>
                                </li><li>
                                    <a href="/meet_the_staff/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/hayes/"  class="nav-link tnt-section-history-with-hayes">History with Hayes</a>
                                </li><li>
                                    <a href="/sports/nascar/"  class="nav-link tnt-section-nascarauto-racing">NASCAR/Auto Racing</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyles/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photo-video">Photo & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo">Photo</a>
                                </li><li>
                                    <a href="/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/"  class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_photos/"  class="nav-link tnt-section-submit-photos-video">Submit Photos & Video</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/site/forms/online_services/flavor/"  class="nav-link tnt-section-submit-a-recipe">Submit a Recipe</a>
                                </li><li>
                                    <a href="/site/forms/online_services/readers_ride/"  class="nav-link tnt-section-readers-ride">Reader's Ride</a>
                                </li><li>
                                    <a href="/site/forms/online_services/myfirstjob/"  class="nav-link tnt-section-my-first-job">My First Job</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.heraldcourier.com/bristol-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.tricitiesjobmatch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.heraldcourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.heraldcourier.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/rewards/info/"  class="nav-link tnt-section-bhc-insiders-club">BHC Insider's Club</a>
                                </li><li>
                                    <a href="/subscriber_services/subscriber_support/"  class="nav-link tnt-section-subscriber-support">Subscriber support</a>
                                </li><li>
                                    <a href="/bristol_herald_courier_store/"  class="nav-link tnt-section-bristol-herald-courier-store">Bristol Herald Courier Store</a>
                                </li><li>
                                    <a href="/alexa/"  class="nav-link tnt-section-listen-to-headlines-on-amazon-alexa">Listen to headlines on Amazon Alexa</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/become_a_carrier/"  class="nav-link tnt-section-become-a-carrier">Become a Carrier</a>
                                </li><li>
                                    <a href="/newslettersignup/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/advertise_meet_the_staff/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-752837" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-752837"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-753102" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-766813" class="tncms-block"><div id="site-logo-766813" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=540%2C166 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=750%2C231 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=1200%2C369 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=1700%2C523 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773709" class="tncms-block"><a href="https://checkout.heraldcourier.com/" id="bh-flyover-button-btn-773709" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-748875" class="tncms-block"><ul id="site-search-748875-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-748875" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-748875-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-748875-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-748875-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-748875').submit();
        return false;
    });

    $('#site-search-748875').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-748875 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-748875 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-748875-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-580593" class="tncms-block"><div id="user-controls-580593" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.heraldcourier.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.heraldcourier.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.heraldcourier.com%252Fsports%252Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%252Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-580593').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldcourier.com/users/logout/" id="user-logout-form-580593"><input type="hidden" name="referer_url" value="https://www.heraldcourier.com/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808850" class="tncms-block"><div id="notification-button-808850" class="notification-button pull-right" data-control="notification" data-id="808850" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-748872" class="tncms-block"><div id="weather-748872" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24201" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-748872 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bristol, VA
                                
                                 <small>(24201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 52F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 52F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 9, 2019 @ 9:05 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=24201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&body=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-752873" class="tncms-block"></div><div id="tncms-block-753139" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-33ca574a-eaf8-11e9-bb6d-23ec8af56523" class="modal fullscreen in modal-image image-default modal-33ca574a-eaf8-11e9-bb6d-23ec8af56523" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=400%2C269"
                    srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=540%2C363 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=750%2C504 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=1200%2C806 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=1700%2C1142 1700w"
                    sizes="100vw"
                    width="1757"
                    height="1180"
                    alt="Eric McClure"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-33ca574a-eaf8-11e9-bb6d-23ec8af56523" data-target=".caption-inner-modal-image-33ca574a-eaf8-11e9-bb6d-23ec8af56523">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-33ca574a-eaf8-11e9-bb6d-23ec8af56523 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Eric McClure watches as cars start the morning practice at Bristol Motor Speedway in March of 2015. The Abingdon, Va. resident has experienced several health issues in recent months.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID CRIGGER/BRISTOL HERALD COURIER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Feric-mcclure%2Fimage_33ca574a-eaf8-11e9-bb6d-23ec8af56523.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eric-mcclure/image_33ca574a-eaf8-11e9-bb6d-23ec8af56523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":33ca574a-eaf8-11e9-bb6d-23ec8af56523}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eric%20McClure&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Feric-mcclure%2Fimage_33ca574a-eaf8-11e9-bb6d-23ec8af56523.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eric-mcclure/image_33ca574a-eaf8-11e9-bb6d-23ec8af56523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":33ca574a-eaf8-11e9-bb6d-23ec8af56523}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/33ca574a-eaf8-11e9-bb6d-23ec8af56523" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":33ca574a-eaf8-11e9-bb6d-23ec8af56523}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20Eric%20McClure&body=https%3A%2F%2Fwww.heraldcourier.com%2Feric-mcclure%2Fimage_33ca574a-eaf8-11e9-bb6d-23ec8af56523.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":33ca574a-eaf8-11e9-bb6d-23ec8af56523}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eric-mcclure/image_33ca574a-eaf8-11e9-bb6d-23ec8af56523.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":33ca574a-eaf8-11e9-bb6d-23ec8af56523}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33ca574a-eaf8-11e9-bb6d-23ec8af56523-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33ca574a-eaf8-11e9-bb6d-23ec8af56523" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33ca574a-eaf8-11e9-bb6d-23ec8af56523" class="save-list-33ca574a-eaf8-11e9-bb6d-23ec8af56523-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33ca574a-eaf8-11e9-bb6d-23ec8af56523" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-33ca574a-eaf8-11e9-bb6d-23ec8af56523 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="asset article-default"  data-url="https://www.heraldcourier.com/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?crop=1757%2C988%2C0%2C95&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldcourier.com/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            NASCAR: Former driver Eric McClure on the road to recovery after serious health issues
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c3b4ae3a-1f05-11e2-97d7-001a4bcf6878-asset-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.heraldcourier.com/users/profile/Allen%20Gregory">Allen Gregory | Bristol Herald Courier Motorsports Writer</a></span>
                
                    <div id="author-popup-c3b4ae3a-1f05-11e2-97d7-001a4bcf6878-asset-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c3b4ae3a-1f05-11e2-97d7-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldcourier.com/users/profile/Allen%20Gregory" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Allen Gregory"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://www.heraldcourier.com/content/tncms/avatars/c/3b/4ae/c3b4ae3a-1f05-11e2-97d7-001a4bcf6878..png"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldcourier.com/users/profile/Allen%20Gregory" rel="author" class="tnt-user-profile-link tnt-user-name">Allen  Gregory</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:agregory@bristolnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c3b4ae3a-1f05-11e2-97d7-001a4bcf6878-asset-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765').popover({
                            content: $('#author-popup-c3b4ae3a-1f05-11e2-97d7-001a4bcf6878-asset-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-09T20:49:00-04:00" class="tnt-date asset-date text-muted">38 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T20:49:00-04:00">
    <meta itemprop="datePublished" content="2019-10-09T20:49:00-04:00">
    <meta itemprop="dateModified" content="2019-10-09T20:49:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&body=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-33ca574a-eaf8-11e9-bb6d-23ec8af56523" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-33ca574a-eaf8-11e9-bb6d-23ec8af56523" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1757">
            <meta itemprop="height" content="1180">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=1200%2C806">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=1200%2C806">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=400%2C269"
                    srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=540%2C363 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=750%2C504 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=1200%2C806 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/3c/33ca574a-eaf8-11e9-bb6d-23ec8af56523/5d9e80f21c3f1.image.jpg?resize=1700%2C1142 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1757"
                    height="1180"
                    alt="Eric McClure"
                    class="img-responsive full tnt-restrict-img-33ca574a-eaf8-11e9-bb6d-23ec8af56523" />
            </div><style>
                .tnt-restrict-img-33ca574a-eaf8-11e9-bb6d-23ec8af56523 {
                    max-width: 1132px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Eric McClure watches as cars start the morning practice at Bristol Motor Speedway in March of 2015. The Abingdon, Va. resident has experienced several health issues in recent months.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">DAVID CRIGGER/BRISTOL HERALD COURIER</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&body=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="save-list-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&body=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="save-list-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>ABINGDON, Va. –</strong> Eric McClure endured long odds, extreme conditions and gruesome crashes during a 14-year run competing at the top two levels of NASCAR.</p></div><div class="subscriber-preview"><p>But nothing prepared the Chilhowie native for the ordeal he faced over the past six months.</p></div><div class="subscriber-only"><p>“It’s definitely been a battle,” McClure said</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The onslaught began in March.</p></div><div class="subscriber-only"><p>Following multiple trips to the emergency room and visits with various doctors, McClure was admitted to Abingdon’s Johnston Memorial Hospital with a rare lung infection.</p></div><div class="subscriber-only"><p>During a 10-day stay, McClure underwent numerous tests. He eventually had surgery to insert a chest tube before being sent home with intravenous and oral medications.</p></div><div class="subscriber-only"><p>Just as McClure was feeling better, more problems arose on the night of July 31.</p></div><div class="subscriber-only"><p>“I had fallen asleep in my chair while watching TV. The next thing I remembered was waking up and going to the bathroom,” McClure</p></div><div class="subscriber-only"><p>According to McClure, the subsequent pain was more excruciating than the aftermath of his head-on crash in a 2012 Xfinity Series race at Talladega Superspeedway.</p></div><div class="subscriber-only"><p>“I couldn’t move my legs. They were locked up like in a major cramp and my feet were so numb I couldn’t feel them. I had never felt anything that painful,” McClure said.</p></div><div class="subscriber-only"><p>After dragging himself to bed, McClure called his parents. McClure’s aunt, who works as a nurse, suggested a 911 call when she arrived in the morning.</p></div><div class="subscriber-only"><p>McClure was transported to JMH where another round of tests indicated signs of weakness in his heart muscle along with serious issues with the color of his urine. McClure was soon transferred via ambulance to Bristol Regional Medical Center.</p></div><div class="subscriber-only"><p>The mystery was finally solved on Friday, Aug. 2, yet more challenges awaited.</p></div><div class="subscriber-only"><p>“A doctor told me that I had rhabdomyolysis. That put me on compartment syndrome and full kidney failure,” McClure said.</p></div><div class="subscriber-only"><p>According to the American Family Physician website, rhabdomyolysis is a potentially life-threatening syndrome resulting from the breakdown of skeletal muscle fibers with leakage of muscle contents into the circulation. Compartment syndrome is a condition resulting from increased pressure within a confined body space, especially of the leg or forearm.</p></div><div class="subscriber-only"><p>McClure was put into dialysis immediately. The outlook was grim.</p></div><div class="subscriber-only"><p>“I jokingly asked the doctor to not let me die. He very seriously told me that he would try,” McClure said. “He also told me that I needed to get my affairs in order and that the weekend would be critical.”</p></div><div class="subscriber-only"><p>Shortly after the dialysis procedure began, McClure was forced to undergo emergency surgery for a fasciotomy. A fasciotomy is a limb-saving surgical procedure where the fascia is cut to relieve tension or pressure commonly to treat the resulting loss of circulation to an area of tissue or muscle.</p></div><div class="subscriber-only"><p>“I was told that 33 hours had passed since the onset of symptoms. There was no guarantee I’d get all of the use back, and could lose a limb,” McClure said.</p></div><div class="subscriber-only"><p>Shortly after his condition stabilized on Aug. 4, McClure experienced tingling and swelling in his arms. Next came another emergency surgery, and this time the fasciotomy was more invasive.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>“I had 40 to 45 pounds of fluid retaining,” McClure said. “I was told I would be in dialysis three days per week and they would pull fluid off in addition to getting rid of the poison.”</p></div><div class="subscriber-only"><p>The plan for long-term treatment included at least three to six months of dialysis.</p></div><div class="subscriber-only"><p>“And if it continued past that, I was to consider a transplant,” McClure said</p></div><div class="subscriber-only"><p>Just before he was wheeled into surgery for his arms, McClure logged onto Facebook with a prayer request. McClure described the outpouring of support as “amazing.”</p></div><div class="subscriber-only"><p>“I received hundreds of messages, texts and calls, as did my parents,” McClure said. “Over the next several days we found out that people added me to prayer lists at churches all across the country.</p></div><div class="subscriber-only"><p>“I heard from all sorts of friends, strangers and race fans. My best friend even arranged a phone call with Marty Raybon from the country music group Shenandoah, who prayed with me over the phone.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>McClure said he initially wanted to keep his situation private.</p></div><div class="subscriber-only"><p>“I was in the hospital confidentially but rumors had circulated with false diagnosis and I wanted to clear things up,” McClure said. “More importantly, I was in desperate need of prayer. I was told this condition was so rare that no one there had seen compartment syndrome from all four limbs at the same time.”</p></div><div class="subscriber-only"><p>Finally, McClure’s nightmare eased.</p></div><div class="subscriber-only"><p>“The dialysis and aggressive treatments allowed the kidneys to heal quicker than predicted, and the doctors were excited and amazed,” McClure said. “My right leg started to regain feeling, and then my arms began to show progress and finally my left leg started to regain some feeling.</p></div><div class="subscriber-only"><p>“Just this week my left foot regained total feeling and my left wrist has some sensation in it. My other wrist is still numb and there are some other challenges.”</p></div><div class="subscriber-only"><p>After a two-week rehab period at the Encompass Health facility in Kingsport, McClure is currently undergoing outpatient therapy while living at home.</p></div><div class="subscriber-only"><p>The graduate of Chilhowie High School and Emory &amp; Henry College said he’s now in the process of writing his autobiography.</p></div><div class="subscriber-only"><p>During his NASCAR career, McClure was diagnosed with four concussions resulting from wrecks, including a 2010 crash at Bristol Motor Speedway and a 2015 incident at Kentucky Motor Speedway.</p></div><div class="subscriber-only"><p>“I have multiple scars on my legs now and long scars on my arms, which will remind me for the rest of my life of the mercy God showed me in a time of this challenge,” McClure said. “I’m learning to enjoy life and try new things.</p></div><div class="subscriber-only"><p>“I no longer take little things for granted. Whatever the next chapter of my life is, I know that this journey - the pain, the tears, the laughter, new relationships - will be what has prepared me.”</p></div><div class="subscriber-only"><p>The odds may still be long, but McClure has embraced the struggle. He even completed a two-mile run on Wednesday.</p></div><div class="subscriber-only"><p>“I was told to prepare for the worst. But now, I’m on my way back to normal – the new normal,” McClure said.</p></div><div class="subscriber-only"><p><a href="mailto:agregory@bristolnews.com">agregory@bristolnews.com</a> | Twitter: @Greg_BHCSports | (276) 645-2544</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-771082" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Sign up for breaking news alerts</h1></div>
    <form class="wc-form" id="newsletter_morning" action="https://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
        <input type="hidden" name="custom_source" value="Daily Newsletter Signup"><input type="hidden" name="goto" value="http://www.heraldcourier.com/newslettersignup/thank_you/"><input type="hidden" name="errors_to" value="http://www.heraldcourier.com/newslettersignup/"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="C2F278094FACCEA6917BD08947FC1004"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20NASCAR%3A%20Former%20driver%20Eric%20McClure%20on%20the%20road%20to%20recovery%20after%20serious%20health%20issues&body=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fa56c4-eaf7-11e9-b85c-8fa6124d3765}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" class="save-list-d0fa56c4-eaf7-11e9-b85c-8fa6124d3765-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22eric%20mcclure%22#tncms-source=keyword" class="tag-eric-mcclure label label-default" data-tncms-track-dmp='search: eric-mcclure'>Eric Mcclure</a>
            </li> <li>
                <a href="/search/?k=%22nascar%22#tncms-source=keyword" class="tag-nascar label label-default" data-tncms-track-dmp='search: nascar'>Nascar</a>
            </li> <li>
                <a href="/search/?k=%22chilhowie%22#tncms-source=keyword" class="tag-chilhowie label label-default" data-tncms-track-dmp='search: chilhowie'>Chilhowie</a>
            </li> <li>
                <a href="/search/?k=%22emory%20%26%20henry%22#tncms-source=keyword" class="tag-emory-&-henry label label-default" data-tncms-track-dmp='search: emory-&-henry'>Emory & Henry</a>
            </li> <li>
                <a href="/search/?k=%22johnston%20memorial%20hospital%22#tncms-source=keyword" class="tag-johnston-memorial-hospital label label-default" data-tncms-track-dmp='search: johnston-memorial-hospital'>Johnston Memorial Hospital</a>
            </li> <li>
                <a href="/search/?k=%22rhabdomyolysis%22#tncms-source=keyword" class="tag-rhabdomyolysis label label-default" data-tncms-track-dmp='search: rhabdomyolysis'>Rhabdomyolysis</a>
            </li> <li>
                <a href="/search/?k=%22surgery%22#tncms-source=keyword" class="tag-surgery label label-default" data-tncms-track-dmp='search: surgery'>Surgery</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22syndrome%22#tncms-source=keyword" class="tag-syndrome label label-default" data-tncms-track-dmp='search: syndrome'>Syndrome</a>
            </li> <li>
                <a href="/search/?k=%22doctor%22#tncms-source=keyword" class="tag-doctor label label-default" data-tncms-track-dmp='search: doctor'>Doctor</a>
            </li> <li>
                <a href="/search/?k=%22limb%22#tncms-source=keyword" class="tag-limb label label-default" data-tncms-track-dmp='search: limb'>Limb</a>
            </li> <li>
                <a href="/search/?k=%22leg%22#tncms-source=keyword" class="tag-leg label label-default" data-tncms-track-dmp='search: leg'>Leg</a>
            </li> <li>
                <a href="/search/?k=%22therapy%22#tncms-source=keyword" class="tag-therapy label label-default" data-tncms-track-dmp='search: therapy'>Therapy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c3b4ae3a-1f05-11e2-97d7-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldcourier.com/users/profile/Allen%20Gregory" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Allen Gregory"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://www.heraldcourier.com/content/tncms/avatars/c/3b/4ae/c3b4ae3a-1f05-11e2-97d7-001a4bcf6878..png"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldcourier.com/users/profile/Allen%20Gregory" rel="author" class="tnt-user-profile-link tnt-user-name">Allen  Gregory</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:agregory@bristolnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c3b4ae3a-1f05-11e2-97d7-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c3b4ae3a-1f05-11e2-97d7-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Allen  Gregory" data-description="Whenever Allen  Gregory posts new content, you'll get an email delivered to your inbox with a link." data-name="Allen  Gregory notification" data-author-id="c3b4ae3a-1f05-11e2-97d7-001a4bcf6878" data-user-url="https://www.heraldcourier.com/users/">
        <i class="fas tnt-star"></i> Follow Allen  Gregory
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.heraldcourier.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.heraldcourier.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.heraldcourier.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.heraldcourier.com%252Fsports%252Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%252Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-748476" class="tncms-block panel panel-body panel-default lotame"><section id="block-748476" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-748476 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-748476" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-748476" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-748474" class="tncms-block"><section id="block-748474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-748474 ">
        <div class="block-title-inner">
            <h4>
                
                Welcome to the Conversation
                
            </h4>
        </div>
    </div></div>No name-calling, personal insults or threats. No attacks based on race, gender, ethnicity, etc. No writing with your caps lock on – it's screaming. Keep on topic and under 1,500 characters. No profanity or vulgarity. Stay G- or PG-rated. </section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d0fa56c4-eaf7-11e9-b85c-8fa6124d3765" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldcourier.com%2Fsports%2Fnascar-former-driver-eric-mcclure-on-the-road-to-recovery%2Farticle_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-814492" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814492" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-814493" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814493" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-753138" class="tncms-block"><section id="block-753138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-753138 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/friday-s-high-school-football-predictions/article_be33ed4e-e637-11e9-99b8-6f8c71fb2e92.html" class="tnt-asset-link">
        

        
            Friday's High School Football Predictions</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/prep-football-roundup-tate-to-thomas-td-pass-gives-marion/article_082adedc-e72b-11e9-9be7-e363fe29be13.html" class="tnt-asset-link">
        

        
            PREP FOOTBALL ROUNDUP: Tate-to-Thomas TD pass gives Marion win; Union suffers first loss; Tennessee High wins fifth straight; Richlands rocks Radford; Hurley beats Grundy in BDD showdown</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/super-seven-high-school-football-predictions/article_1cd4cb5a-e63a-11e9-85bd-474b8391a2e3.html" class="tnt-asset-link">
        

        
            Super Seven High School Football Predictions</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/history-with-hayes-it-all-began-at-appalachia-for-paul/article_773385d0-e7c2-11e9-9b42-8f8240e7b8b9.html" class="tnt-asset-link">
        

        
            HISTORY WITH HAYES: It all began at Appalachia for Paul Davis</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/prep-football-ph-ridgeview-still-on-top-in-latest-vhsl/article_46296976-e936-11e9-bff9-2bcf7e478ce3.html" class="tnt-asset-link">
        

        
            PREP FOOTBALL: PH, Ridgeview still on top in latest VHSL playoff power point ratings</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-753113" class="tncms-block"><section id="block-753113" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753113-8dfd8cf8-df9c-11e9-8b11-4bc9493ed951" class="clearfix card summary has-image image-left inherit  tnt-section-contest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8dfd8cf8-df9c-11e9-8b11-4bc9493ed951 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://tricities.secondstreetapp.com/og/2662a43b-687f-48d7-8b88-dea504d8c3b3/?fbclid=IwAR2y9xqUNtnCz7AoD6eIuCTqIwelaGfd32X8jNDUysSkLx1pbMim_jsuTis" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Best of Washington County"
                        class="img-responsive lazyload full"
                        width="1657"
                        height="932"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?crop=1657%2C932%2C0%2C159&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?crop=1657%2C932%2C0%2C159&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?crop=1657%2C932%2C0%2C159&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?crop=1657%2C932%2C0%2C159&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?crop=1657%2C932%2C0%2C159&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?crop=1657%2C932%2C0%2C159&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?crop=1657%2C932%2C0%2C159&resize=1657%2C932&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://tricities.secondstreetapp.com/og/2662a43b-687f-48d7-8b88-dea504d8c3b3/?fbclid=IwAR2y9xqUNtnCz7AoD6eIuCTqIwelaGfd32X8jNDUysSkLx1pbMim_jsuTis" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Best of Washington County</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753113-26298b3c-e82e-11e9-9c0f-5b7952acc611" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26298b3c-e82e-11e9-9c0f-5b7952acc611 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.heraldcourier.com/news/critical_mass/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Critical Mass: Full Series"
                        class="img-responsive lazyload full"
                        width="715"
                        height="402"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=715%2C402&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.heraldcourier.com/news/critical_mass/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Critical Mass: Full Series</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753113-a1e71a00-5710-11e9-9ee1-c7fa79c88044" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.heraldcourier.com/eedition" class="tnt-asset-link">
        

        
            E-Edition</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View the Bristol Herald Courier's E-Edition </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-752980" class="tncms-block lee-track-local-offers"><section id="block-752980" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-752980 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-a04d5f23-e3dc-58e3-bb70-49d4f3402ebe" class="clearfix card summary has-image" data-track-object='{"title":"Paint & Wallpaper","url":"/classifieds/service/home/paint/paint-wallpaper/ad_a04d5f23-e3dc-58e3-bb70-49d4f3402ebe.html","uuid":"a04d5f23-e3dc-58e3-bb70-49d4f3402ebe","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a04d5f23-e3dc-58e3-bb70-49d4f3402ebe">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-a04d5f23-e3dc-58e3-bb70-49d4f3402ebe media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/paint/paint-wallpaper/ad_a04d5f23-e3dc-58e3-bb70-49d4f3402ebe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Paint &amp; Wallpaper"
                        class="img-responsive lazyload full"
                        width="222"
                        height="125"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/classifieds/8/64/864bc03e-516b-5ebe-9aaa-72b7aa1b68e5/5d82e144b589b.image.jpg?crop=222%2C125%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/classifieds/8/64/864bc03e-516b-5ebe-9aaa-72b7aa1b68e5/5d82e144b589b.image.jpg?crop=222%2C125%2C0%2C62&resize=222%2C125&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/paint/paint-wallpaper/ad_a04d5f23-e3dc-58e3-bb70-49d4f3402ebe.html" class="tnt-asset-link">
        

        
            Paint & Wallpaper</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Golden Rule Paint &amp; Wallpaper Best prices in town! Free estimates! All Major CC's accepted Wallpaper Removal &amp; Hanging 276-591-7389 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-753207" class="tncms-block"><section id="block-753207" class="block emphasis-h4   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753207-8dfd8cf8-df9c-11e9-8b11-4bc9493ed951" class="clearfix card summary has-image image-left inherit  tnt-section-contest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8dfd8cf8-df9c-11e9-8b11-4bc9493ed951 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://tricities.secondstreetapp.com/og/2662a43b-687f-48d7-8b88-dea504d8c3b3/?fbclid=IwAR2y9xqUNtnCz7AoD6eIuCTqIwelaGfd32X8jNDUysSkLx1pbMim_jsuTis" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Best of Washington County"
                        class="img-responsive lazyload full"
                        width="1657"
                        height="1251"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?resize=400%2C302 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?resize=540%2C408 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?resize=750%2C566 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?resize=1200%2C906 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5d8b72862890d.preview.png?resize=1657%2C1251 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://tricities.secondstreetapp.com/og/2662a43b-687f-48d7-8b88-dea504d8c3b3/?fbclid=IwAR2y9xqUNtnCz7AoD6eIuCTqIwelaGfd32X8jNDUysSkLx1pbMim_jsuTis" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Best of Washington County</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-748483" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-748483" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.heraldcourier.com/tncms/search/mlt/?origin=d0fa56c4-eaf7-11e9-b85c-8fa6124d3765&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-766814" class="tncms-block"><div id="site-logo-766814" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=540%2C166 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=750%2C231 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=1200%2C369 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=1700%2C523 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-752836" class="tncms-block site-follow"><div class="follow-links-752836 default">
    
    <section id="block-752836" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/heraldcourierdotcom/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newslettersignup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/heraldcourier-com/id396936283?mt=8&uo=4" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://market://details?id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/BH-Media-Group-Inc-Bristol/dp/B075KLDYN3" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldcourier.com",
  "sameAs" : ["https://www.facebook.com/heraldcourierdotcom/","https://twitter.com/heraldcourier","/newslettersignup/","https://itunes.apple.com/us/app/heraldcourier-com/id396936283?mt=8&uo=4","http://market://details?id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8","https://www.amazon.com/BH-Media-Group-Inc-Bristol/dp/B075KLDYN3"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-754556" class="tncms-block"><section id="block-754556" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754556 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://ads.heraldcourier.com/bristol-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newslettersignup/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/subscription_services/become_a_carrier/" >
                    <span class="nav-label">Become A Carrier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-748566" class="tncms-block"><section id="block-748566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-748566 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.heraldcourier.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="https://www.tricitiesjobmatch.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Search for Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise_meet_the_staff/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-web-link"  href="http://subscribe1.gatewayva.com/authenticate.htm?p_publication=200"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier Web Link</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- scc Ticket #634374 -->
    <script type="text/javascript" language="javascript"> 
    $(document).ready(function() 
    { 
    $('img').bind('contextmenu', function(e){ 
    return false; 
    }).delay(6000); 
    }); 
    </script>
    
    
    
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-748571" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #333333 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    HeraldCourier.com, Bristol, VA &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/privacy.html">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.heraldcourier.com' + obj.url;
                            var urlref = 'https://www.heraldcourier.com/sports/nascar-former-driver-eric-mcclure-on-the-road-to-recovery/article_d0fa56c4-eaf7-11e9-b85c-8fa6124d3765.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="heraldcourier.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_752839 = $('#user-controls-752839 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_752839.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_752839.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_580593 = $('#user-controls-580593 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_580593.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_580593.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453694"></script></body>
</html>