  
    
 









 
 










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldcourier.com/content/tncms/live/" />
<meta name="keywords" content="donald jones, karen ann jones, john bowling, jackson hess, sadler" />
<meta name="news_keywords" content="donald jones, karen ann jones, john bowling, jackson hess, sadler" />
<meta name="description" content="ATKINS, Va. Karen Ann Jones, age 62, passed away on Friday, November 8, 2019, at her home in Atkins, Va. Karen was born on November 30, 1956, to the late" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.doapps.fc90928ac8570a922b99f667db2807e8" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/a6/ea66883b-25b4-5d62-b77b-effa76d7b6b8/5dc77aec5640b.image.jpg?crop=468%2C263%2C0%2C205&amp;resize=468%2C263&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="468" />
<meta property="og:image:height" content="263" />
<meta property="og:title" content="Jones, Karen Ann" />
<meta property="og:description" content="ATKINS, Va. Karen Ann Jones, age 62, passed away on Friday, November 8, 2019, at her home in Atkins, Va. Karen was born on November 30, 1956, to the late" />
<meta property="og:site_name" content="HeraldCourier.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="612951348899049" />
<meta property="article:publisher" content="https://www.facebook.com/heraldcourierdotcom/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldcourier" />
<meta name="twitter:image:alt" content="Jones, Karen Ann" />
<meta name="parsely-title" content="Jones, Karen Ann" />
<meta name="parsely-link" content="https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/a6/ea66883b-25b4-5d62-b77b-effa76d7b6b8/5dc77aec5640b.image.jpg?crop=468%2C263%2C0%2C205&amp;resize=468%2C263&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-11-09T19:00:00-05:00" />
<meta name="parsely-section" content="obituaries" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="c89110cb-9962-5437-bd52-bedf63426034" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1573110141"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1573110140"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":261}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1573110141"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["donald jones","karen ann jones","john bowling","jackson hess","sadler"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '612951348899049',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '693424922638'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Jones, Karen Ann | Obituaries | heraldcourier.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c50000; }#site-header-container{ border-bottom: 3px solid #c50000; }#site-footer-container{ border-top: 3px solid #c50000; } .tnt-bg-accent { background-color: #c50000; } a .tnt-caret-down { color: #c50000; } .block-title .block-title-inner { border-color: #c50000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c50000; } .form-control:focus { border-bottom-color: #c50000; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/da6e835a-c891-11e6-883f-af90d064eb19.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jones, Karen Ann | Obituaries | heraldcourier.com" href="http://www.heraldcourier.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.heraldcourier.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
                  
                 // $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='https://www.heraldcourier.com/all_access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe1.gatewayva.com/authenticate.htm'>here</a>.</p>");  
                 //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='https://www.heraldcourier.com/all_access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe1.gatewayva.com/authenticate.htm'>here</a>.</p>");
             
         }); 
    </script>
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {         
             $('.new-search #site-search-514492-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
         }); 
    </script>
    
    <script>  
            $(window).load(function() {
        var href = $('div.user-signup a').attr('href');
        myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
        $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
            });  
    </script>  
          
         
    
      <meta property="fb:pages" content="38302154021" />
      
    
          
    
      

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-c89110cb-9962-5437-bd52-bedf63426034 section-obituaries type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=261" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-38596040-1","taxonomy_1":"obituaries","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldcourier.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"obituaries","weather_temp":34,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"c89110cb-9962-5437-bd52-bedf63426034","asset_headline":"Jones, Karen Ann","asset_byline":"","asset_pub_date":"11\/09\/2019","asset_pub_time":"7:00 pm","asset_canonical":"https:\/\/www.heraldcourier.com\/obituaries\/jones-karen-ann\/article_c89110cb-9962-5437-bd52-bedf63426034.html","asset_content_length":1203,"asset_related_length":2,"asset_tag_1":"donald jones","asset_tag_2":"karen ann jones","asset_tag_3":"john bowling","asset_tag_4":"jackson hess","asset_tag_5":"sadler"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-752843" class="tncms-block site-brand-mark"><section id="block-752843" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/6356cfc2-3f70-11e9-a7cd-b76af7006b07.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-752901" class="tncms-block site-follow-us"><div class="follow-links-752901 default">
    
    <section id="block-752901" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/heraldcourierdotcom/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newslettersignup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/heraldcourier-com/id396936283?mt=8&uo=4" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://market://details?id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/BH-Media-Group-Inc-Bristol/dp/B075KLDYN3" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldcourier.com",
  "sameAs" : ["https://www.facebook.com/heraldcourierdotcom/","https://twitter.com/heraldcourier","/newslettersignup/","https://itunes.apple.com/us/app/heraldcourier-com/id396936283?mt=8&uo=4","http://market://details?id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8","https://www.amazon.com/BH-Media-Group-Inc-Bristol/dp/B075KLDYN3"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-753104" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.heraldcourier.com/">Subscribe</a></div></div><div id="tncms-block-752839" class="tncms-block"><div id="user-controls-752839" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.heraldcourier.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.heraldcourier.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.heraldcourier.com%252Fobituaries%252Fjones-karen-ann%252Farticle_c89110cb-9962-5437-bd52-bedf63426034.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldcourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-752839').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-752839').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldcourier.com/users/logout/" id="user-logout-form-752839"><input type="hidden" name="referer_url" value="https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/on_the_record"  class="nav-link tnt-section-podcast-on-the-record">Podcast: On the Record</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/continuing_series/"  class="nav-link tnt-section-continuing-series">Continuing Series</a>
                                </li><li>
                                    <a href="/meet_the_staff/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/hayes/"  class="nav-link tnt-section-history-with-hayes">History with Hayes</a>
                                </li><li>
                                    <a href="/sports/nascar/"  class="nav-link tnt-section-nascarauto-racing">NASCAR/Auto Racing</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyles/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photo-video">Photo & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo">Photo</a>
                                </li><li>
                                    <a href="/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/"  class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_photos/"  class="nav-link tnt-section-submit-photos-video">Submit Photos & Video</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/site/forms/online_services/flavor/"  class="nav-link tnt-section-submit-a-recipe">Submit a Recipe</a>
                                </li><li>
                                    <a href="/site/forms/online_services/readers_ride/"  class="nav-link tnt-section-readers-ride">Reader's Ride</a>
                                </li><li>
                                    <a href="/site/forms/online_services/myfirstjob/"  class="nav-link tnt-section-my-first-job">My First Job</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.heraldcourier.com/bristol-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.tricitiesjobmatch.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.heraldcourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.heraldcourier.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/rewards/info/"  class="nav-link tnt-section-bhc-insiders-club">BHC Insider's Club</a>
                                </li><li>
                                    <a href="/subscriber_services/subscriber_support/"  class="nav-link tnt-section-subscriber-support">Subscriber support</a>
                                </li><li>
                                    <a href="/bristol_herald_courier_store/"  class="nav-link tnt-section-bristol-herald-courier-store">Bristol Herald Courier Store</a>
                                </li><li>
                                    <a href="/alexa/"  class="nav-link tnt-section-listen-to-headlines-on-amazon-alexa">Listen to headlines on Amazon Alexa</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/become_a_carrier/"  class="nav-link tnt-section-become-a-carrier">Become a Carrier</a>
                                </li><li>
                                    <a href="/newslettersignup/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/advertise_meet_the_staff/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-752837" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-752837"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-753102" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-766813" class="tncms-block"><div id="site-logo-766813" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=540%2C166 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=750%2C231 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=1200%2C369 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/830d2514-5717-11e9-8625-07771877588a.png?resize=1700%2C523 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773709" class="tncms-block"><a href="https://checkout.heraldcourier.com/" id="bh-flyover-button-btn-773709" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-773709 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773709 div.popover-content h3 {
    	color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773709').attr('href', 'https://checkout.heraldcourier.com/').html('Subscribe');
        } else {
           var bSubOfferLoaded = $.cookie('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'SALE! 99¢ FOR 3 MONTHS';
               var sButtonHref = 'https://checkout.heraldcourier.com/TRTU19?g2i_or_o=M3&g2i_or_os=TRTU19';
               var sMemberBtnHtml = '<div class="text-center"><h3>Your subscription helps guarantee local coverage keeps coming.</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773709').popover({
                    container: '#bh-flyover-button-btn-773709',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773709').popover('show');
                $.cookie('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773709').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773709').show();
    });
</script>
</div><div id="tncms-block-748875" class="tncms-block"><ul id="site-search-748875-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-748875" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-748875-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-748875-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-748875-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-748875').submit();
        return false;
    });

    $('#site-search-748875').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-748875 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-748875 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-748875-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-580593" class="tncms-block"><div id="user-controls-580593" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.heraldcourier.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.heraldcourier.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.heraldcourier.com%252Fobituaries%252Fjones-karen-ann%252Farticle_c89110cb-9962-5437-bd52-bedf63426034.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-580593').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldcourier.com/users/logout/" id="user-logout-form-580593"><input type="hidden" name="referer_url" value="https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808850" class="tncms-block"><div id="notification-button-808850" class="notification-button pull-right" data-control="notification" data-id="808850" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-748872" class="tncms-block"><div id="weather-748872" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24201" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-748872 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bristol, VA
                                
                                 <small>(24201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High around 60F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds overnight. Low 39F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 10, 2019 @ 12:13 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=24201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jones%2C%20Karen%20Ann&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/c89110cb-9962-5437-bd52-bedf63426034" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20Jones%2C%20Karen%20Ann&body=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-752873" class="tncms-block"></div><div id="tncms-block-753139" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c89110cb-9962-5437-bd52-bedf63426034" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c89110cb-9962-5437-bd52-bedf63426034" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c89110cb-9962-5437-bd52-bedf63426034-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal" class="carousel-inner"><div  class="item photo-ea66883b-25b4-5d62-b77b-effa76d7b6b8 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Jones, Karen Ann","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html","uuid":"c89110cb-9962-5437-bd52-bedf63426034","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/a6/ea66883b-25b4-5d62-b77b-effa76d7b6b8/5dc77aec5640b.image.jpg"
                    
                    alt="Jones, Karen Ann"
                    class="img-responsive owl-first-image owl-lazy"
                    width="468"
                    height="675"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/a6/ea66883b-25b4-5d62-b77b-effa76d7b6b8/5dc77aec5640b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c89110cb-9962-5437-bd52-bedf63426034-photo-modal" data-target=".caption-inner-c89110cb-9962-5437-bd52-bedf63426034-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c89110cb-9962-5437-bd52-bedf63426034-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Fimage_ea66883b-25b4-5d62-b77b-effa76d7b6b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jones-karen-ann/image_ea66883b-25b4-5d62-b77b-effa76d7b6b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea66883b-25b4-5d62-b77b-effa76d7b6b8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jones%2C%20Karen%20Ann&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Fimage_ea66883b-25b4-5d62-b77b-effa76d7b6b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jones-karen-ann/image_ea66883b-25b4-5d62-b77b-effa76d7b6b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea66883b-25b4-5d62-b77b-effa76d7b6b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/ea66883b-25b4-5d62-b77b-effa76d7b6b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea66883b-25b4-5d62-b77b-effa76d7b6b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20Jones%2C%20Karen%20Ann&body=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Fimage_ea66883b-25b4-5d62-b77b-effa76d7b6b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea66883b-25b4-5d62-b77b-effa76d7b6b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/jones-karen-ann/image_ea66883b-25b4-5d62-b77b-effa76d7b6b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea66883b-25b4-5d62-b77b-effa76d7b6b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea66883b-25b4-5d62-b77b-effa76d7b6b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea66883b-25b4-5d62-b77b-effa76d7b6b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea66883b-25b4-5d62-b77b-effa76d7b6b8" class="save-list-ea66883b-25b4-5d62-b77b-effa76d7b6b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea66883b-25b4-5d62-b77b-effa76d7b6b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5f130822-b69e-58cd-9d89-68e17ce58b36 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Jones, Karen Ann","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html","uuid":"c89110cb-9962-5437-bd52-bedf63426034","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/f1/5f130822-b69e-58cd-9d89-68e17ce58b36/5dc77aec5b118.image.jpg"
                    
                    alt="Jones, Karen Ann"
                    class="img-responsive owl-first-image owl-lazy"
                    width="468"
                    height="156"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/f1/5f130822-b69e-58cd-9d89-68e17ce58b36/5dc77aec5b118.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c89110cb-9962-5437-bd52-bedf63426034-photo-modal" data-target=".caption-inner-c89110cb-9962-5437-bd52-bedf63426034-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c89110cb-9962-5437-bd52-bedf63426034-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Fimage_5f130822-b69e-58cd-9d89-68e17ce58b36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jones-karen-ann/image_5f130822-b69e-58cd-9d89-68e17ce58b36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f130822-b69e-58cd-9d89-68e17ce58b36"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jones%2C%20Karen%20Ann&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Fimage_5f130822-b69e-58cd-9d89-68e17ce58b36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jones-karen-ann/image_5f130822-b69e-58cd-9d89-68e17ce58b36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f130822-b69e-58cd-9d89-68e17ce58b36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/5f130822-b69e-58cd-9d89-68e17ce58b36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f130822-b69e-58cd-9d89-68e17ce58b36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20Jones%2C%20Karen%20Ann&body=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Fimage_5f130822-b69e-58cd-9d89-68e17ce58b36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f130822-b69e-58cd-9d89-68e17ce58b36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/jones-karen-ann/image_5f130822-b69e-58cd-9d89-68e17ce58b36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f130822-b69e-58cd-9d89-68e17ce58b36"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f130822-b69e-58cd-9d89-68e17ce58b36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f130822-b69e-58cd-9d89-68e17ce58b36" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f130822-b69e-58cd-9d89-68e17ce58b36" class="save-list-5f130822-b69e-58cd-9d89-68e17ce58b36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f130822-b69e-58cd-9d89-68e17ce58b36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c89110cb-9962-5437-bd52-bedf63426034').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c89110cb-9962-5437-bd52-bedf63426034').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c89110cb-9962-5437-bd52-bedf63426034" class="asset article-default"  data-url="https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/a6/ea66883b-25b4-5d62-b77b-effa76d7b6b8/5dc77aec5640b.image.jpg?crop=468%2C263%2C0%2C205&resize=468%2C263&order=crop%2Cresize">
            <meta itemprop="width" content="468">
            <meta itemprop="height" content="263">
        </div>
        <meta itemprop="name" content="heraldcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jones, Karen Ann
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-09T19:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-09T19:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-09T19:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-09T19:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jones%2C%20Karen%20Ann&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/c89110cb-9962-5437-bd52-bedf63426034" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20Jones%2C%20Karen%20Ann&body=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-c89110cb-9962-5437-bd52-bedf63426034" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c89110cb-9962-5437-bd52-bedf63426034" class="carousel-inner"><div  class="item photo-ea66883b-25b4-5d62-b77b-effa76d7b6b8 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Jones, Karen Ann","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html","uuid":"c89110cb-9962-5437-bd52-bedf63426034","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-ea66883b-25b4-5d62-b77b-effa76d7b6b8" data-instance="#gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal" data-target="#photo-carousel-c89110cb-9962-5437-bd52-bedf63426034" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="468">
            <meta itemprop="height" content="675">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/a6/ea66883b-25b4-5d62-b77b-effa76d7b6b8/5dc77aec5640b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/a6/ea66883b-25b4-5d62-b77b-effa76d7b6b8/5dc77aec5640b.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/a6/ea66883b-25b4-5d62-b77b-effa76d7b6b8/5dc77aec5640b.image.jpg"
                    
                    alt="Jones, Karen Ann"
                    class="img-responsive owl-first-image owl-lazy"
                    width="468"
                    height="675"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/a6/ea66883b-25b4-5d62-b77b-effa76d7b6b8/5dc77aec5640b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c89110cb-9962-5437-bd52-bedf63426034 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5f130822-b69e-58cd-9d89-68e17ce58b36 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Jones, Karen Ann","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html","uuid":"c89110cb-9962-5437-bd52-bedf63426034","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-5f130822-b69e-58cd-9d89-68e17ce58b36" data-instance="#gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal" data-target="#photo-carousel-c89110cb-9962-5437-bd52-bedf63426034" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="468">
            <meta itemprop="height" content="156">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/f1/5f130822-b69e-58cd-9d89-68e17ce58b36/5dc77aec5b118.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/f1/5f130822-b69e-58cd-9d89-68e17ce58b36/5dc77aec5b118.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/f1/5f130822-b69e-58cd-9d89-68e17ce58b36/5dc77aec5b118.image.jpg"
                    
                    alt="Jones, Karen Ann"
                    class="img-responsive owl-first-image owl-lazy"
                    width="468"
                    height="156"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/f1/5f130822-b69e-58cd-9d89-68e17ce58b36/5dc77aec5b118.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c89110cb-9962-5437-bd52-bedf63426034 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c89110cb-9962-5437-bd52-bedf63426034">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jones%2C%20Karen%20Ann&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/c89110cb-9962-5437-bd52-bedf63426034" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20Jones%2C%20Karen%20Ann&body=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c89110cb-9962-5437-bd52-bedf63426034-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c89110cb-9962-5437-bd52-bedf63426034" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c89110cb-9962-5437-bd52-bedf63426034" class="save-list-c89110cb-9962-5437-bd52-bedf63426034-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c89110cb-9962-5437-bd52-bedf63426034" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ATKINS, Va. Karen Ann Jones, age 62, passed away on Friday, November 8, 2019, at her home in Atkins, Va. Karen was born on November 30, 1956, to the late James "Jack" Roop and Wanda Howell Roop. Along with her parents, she is also preceded in death by her husband, Donald Jones. Karen was an avid NASCAR fan. She also enjoyed cooking and spending Thanksgiving, Christmas, and any other times she could with her family. She also loved her cats and always made those around her laugh and smile. She is survived by her daughter, Hope Jones and fianc&#65533;, Freddie "Dip" Cilbrith; sisters, Tessia Jones and husband, Bobby and Nancy Roop; niece, Jodie Jones; nephews, J.D. Hess and John Bowling; great nephew, Jackson Hess; stepchildren, Johnny and Donnie Jones; special cousin, Missy Sadler; and special friends, Jerri Foore and Jim Cox. The family will receive friends from 1 until 2 p.m. on Sunday, November 10, 2019, at Karen's Home, 170 Old Tannery, Atkins, VA, 24311. Private burial will be held at Mt. Pleasant Cemetery in Groseclose beside her husband, Donald. Expressions of sympathy may be sent to the family at <a href="http://www.bradleysfh.com">www.bradleysfh.com</a>. Bradley's Funeral Home of Marion is serving the Jones Family.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jones%2C%20Karen%20Ann&via=heraldcourier&url=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldcourier.com/tncms/asset/editorial/c89110cb-9962-5437-bd52-bedf63426034" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeraldCourier.com%5D%20Jones%2C%20Karen%20Ann&body=https%3A%2F%2Fwww.heraldcourier.com%2Fobituaries%2Fjones-karen-ann%2Farticle_c89110cb-9962-5437-bd52-bedf63426034.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c89110cb-9962-5437-bd52-bedf63426034"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c89110cb-9962-5437-bd52-bedf63426034-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c89110cb-9962-5437-bd52-bedf63426034" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c89110cb-9962-5437-bd52-bedf63426034" class="save-list-c89110cb-9962-5437-bd52-bedf63426034-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c89110cb-9962-5437-bd52-bedf63426034" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                
                                    <div class="asset-map">
                                        <div id="google-map-container-c89110cb-9962-5437-bd52-bedf63426034" class="map-canvas multi-location" style="min-height:220px;"></div>
                                    </div>
                                

                                

                                

                                

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"><div id="tncms-block-748473" class="tncms-block"><section id="block-748473" class="block emphasis-h4   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">The best local coverage, unlimited</h3><p>Sign up for a digital subscription to The Bristol Herald Courier now and get your first month for just $2.95. </p><a href="http://www.heraldcourier.com/subscriber_services/subscriptions-new/">
                <button type="button" class="btn btn-primary  ">LEARN MORE</button>
            </a></div>
</article></div>
    </div></section></div></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22donald%20jones%22#tncms-source=keyword" class="tag-donald-jones label label-default" data-tncms-track-dmp='search: donald-jones'>Donald Jones</a>
            </li> <li>
                <a href="/search/?k=%22karen%20ann%20jones%22#tncms-source=keyword" class="tag-karen-ann-jones label label-default" data-tncms-track-dmp='search: karen-ann-jones'>Karen Ann Jones</a>
            </li> <li>
                <a href="/search/?k=%22john%20bowling%22#tncms-source=keyword" class="tag-john-bowling label label-default" data-tncms-track-dmp='search: john-bowling'>John Bowling</a>
            </li> <li>
                <a href="/search/?k=%22jackson%20hess%22#tncms-source=keyword" class="tag-jackson-hess label label-default" data-tncms-track-dmp='search: jackson-hess'>Jackson Hess</a>
            </li> <li>
                <a href="/search/?k=%22sadler%22#tncms-source=keyword" class="tag-sadler label label-default" data-tncms-track-dmp='search: sadler'>Sadler</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-748474" class="tncms-block"><section id="block-748474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-748474 ">
        <div class="block-title-inner">
            <h4>
                
                Welcome to the Conversation
                
            </h4>
        </div>
    </div></div>No name-calling, personal insults or threats. No attacks based on race, gender, ethnicity, etc. No writing with your caps lock on – it's screaming. Keep on topic and under 1,500 characters. No profanity or vulgarity. Stay G- or PG-rated. </section></div><div id="tncms-block-771085" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>I would like to receive the Daily Obituaries newsletter</h1></div>
    <form class="wc-form" id="newsletter_morning" action="https://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
        <input type="hidden" name="custom_source" value="Daily Obit Newsletter Signup"><input type="hidden" name="goto" value="http://www.heraldcourier.com/newslettersignup/thank_you/"><input type="hidden" name="errors_to" value="http://www.heraldcourier.com/newslettersignup/"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="C2F278094FACCEA6B3CA58E021D969E8"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.heraldcourier.com/tncms/asset/editorial/c89110cb-9962-5437-bd52-bedf63426034/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-814492" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814492" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-753187" class="tncms-block"><section id="block-753187" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-753187 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/townnews/politics/first-look-election-results/article_0c053442-0028-11ea-82a4-7ffe133346ac.html" class="tnt-asset-link">
        

        
            FIRST LOOK: 2019 election results</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/prep-football-patrick-henry-region-d-ridgeview-region-d-still/article_49a8a2c0-ff42-11e9-aae4-2f419fe68a11.html" class="tnt-asset-link">
        

        
            PREP FOOTBALL: Patrick Henry (Region 1D), Ridgeview (Region 2D) still atop VHSL point standings entering final week of regular season</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/townnews/politics/andis-wins-washington-county-sheriff-s-race-over-three-others/article_e1510510-0035-11ea-9482-3752071761d5.html" class="tnt-asset-link">
        

        
            Andis wins Washington County sheriff's race over three others</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/odum-randall-keys/article_39c36960-8c89-5289-bf10-9fb198998329.html" class="tnt-asset-link">
        

        
            Odum, Randall Keys</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/hit-and-run-in-bristol-was-likely-intentional-detective-says/article_2103a267-e26e-592f-9edb-b4798873e02e.html" class="tnt-asset-link">
        

        
            Hit-and-run in Bristol was likely intentional, detective says</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-752831" class="tncms-block"><section id="block-752831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-752831 ">
        <div class="block-title-inner">
            <h4>
                
                In memory
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-trending">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/trending/photos-notable-deaths-in/collection_f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Photos: Notable Deaths in 2019"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/f/8e/f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02/5dc0055070f01.preview.jpg?crop=1080%2C1080%2C419%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/f/8e/f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02/5dc0055070f01.preview.jpg?crop=1080%2C1080%2C419%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/f/8e/f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02/5dc0055070f01.preview.jpg?crop=1080%2C1080%2C419%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/f/8e/f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02/5dc0055070f01.preview.jpg?crop=1080%2C1080%2C419%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/f/8e/f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02/5dc0055070f01.preview.jpg?crop=1080%2C1080%2C419%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/f/8e/f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02/5dc0055070f01.preview.jpg?crop=1080%2C1080%2C419%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-a1006465-a294-51c7-bb2f-97843a98024b media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/trending/photos-notable-deaths-in/collection_f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lee Iacocca"
                        class="img-responsive lazyload full"
                        width="1150"
                        height="1150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/10/a1006465-a294-51c7-bb2f-97843a98024b/5d1c7d4f52139.image.jpg?crop=1150%2C1150%2C325%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/10/a1006465-a294-51c7-bb2f-97843a98024b/5d1c7d4f52139.image.jpg?crop=1150%2C1150%2C325%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/10/a1006465-a294-51c7-bb2f-97843a98024b/5d1c7d4f52139.image.jpg?crop=1150%2C1150%2C325%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/10/a1006465-a294-51c7-bb2f-97843a98024b/5d1c7d4f52139.image.jpg?crop=1150%2C1150%2C325%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/10/a1006465-a294-51c7-bb2f-97843a98024b/5d1c7d4f52139.image.jpg?crop=1150%2C1150%2C325%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/10/a1006465-a294-51c7-bb2f-97843a98024b/5d1c7d4f52139.image.jpg?crop=1150%2C1150%2C325%2C0&resize=1150%2C1150&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-0f6d66f3-9f85-5ae4-8e32-dd8fd60bd13d media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/trending/photos-notable-deaths-in/collection_f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Arte Johnson"
                        class="img-responsive lazyload full"
                        width="1277"
                        height="1277"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/f6/0f6d66f3-9f85-5ae4-8e32-dd8fd60bd13d/5d1dedca2b503.image.jpg?crop=1277%2C1277%2C172%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/f6/0f6d66f3-9f85-5ae4-8e32-dd8fd60bd13d/5d1dedca2b503.image.jpg?crop=1277%2C1277%2C172%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/f6/0f6d66f3-9f85-5ae4-8e32-dd8fd60bd13d/5d1dedca2b503.image.jpg?crop=1277%2C1277%2C172%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/f6/0f6d66f3-9f85-5ae4-8e32-dd8fd60bd13d/5d1dedca2b503.image.jpg?crop=1277%2C1277%2C172%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/f6/0f6d66f3-9f85-5ae4-8e32-dd8fd60bd13d/5d1dedca2b503.image.jpg?crop=1277%2C1277%2C172%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/f6/0f6d66f3-9f85-5ae4-8e32-dd8fd60bd13d/5d1dedca2b503.image.jpg?crop=1277%2C1277%2C172%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/f6/0f6d66f3-9f85-5ae4-8e32-dd8fd60bd13d/5d1dedca2b503.image.jpg?crop=1277%2C1277%2C172%2C0&resize=1277%2C1277&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-14b21e93-991c-52a0-9ead-0f35e8d6339f media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/trending/photos-notable-deaths-in/collection_f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cameron Boyce"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/4b/14b21e93-991c-52a0-9ead-0f35e8d6339f/5d2314f06032b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/4b/14b21e93-991c-52a0-9ead-0f35e8d6339f/5d2314f06032b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/4b/14b21e93-991c-52a0-9ead-0f35e8d6339f/5d2314f06032b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/4b/14b21e93-991c-52a0-9ead-0f35e8d6339f/5d2314f06032b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/4b/14b21e93-991c-52a0-9ead-0f35e8d6339f/5d2314f06032b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/4b/14b21e93-991c-52a0-9ead-0f35e8d6339f/5d2314f06032b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-1b3104f8-8511-5935-91aa-c3819d9dc6f4 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/trending/photos-notable-deaths-in/collection_f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jim Bouton"
                        class="img-responsive lazyload full"
                        width="1297"
                        height="1297"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/b3/1b3104f8-8511-5935-91aa-c3819d9dc6f4/5d272164f1ecc.image.jpg?crop=1297%2C1297%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/b3/1b3104f8-8511-5935-91aa-c3819d9dc6f4/5d272164f1ecc.image.jpg?crop=1297%2C1297%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/b3/1b3104f8-8511-5935-91aa-c3819d9dc6f4/5d272164f1ecc.image.jpg?crop=1297%2C1297%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/b3/1b3104f8-8511-5935-91aa-c3819d9dc6f4/5d272164f1ecc.image.jpg?crop=1297%2C1297%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/b3/1b3104f8-8511-5935-91aa-c3819d9dc6f4/5d272164f1ecc.image.jpg?crop=1297%2C1297%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/b3/1b3104f8-8511-5935-91aa-c3819d9dc6f4/5d272164f1ecc.image.jpg?crop=1297%2C1297%2C150%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/b3/1b3104f8-8511-5935-91aa-c3819d9dc6f4/5d272164f1ecc.image.jpg?crop=1297%2C1297%2C150%2C0&resize=1297%2C1297&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/trending/photos-notable-deaths-in/collection_f8ebdb37-bf59-5b39-bf3d-e43ac7abdd02.html" class="tnt-asset-link">
        

        
            Photos: Notable Deaths in 2019</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-748629" class="tncms-block"><section id="block-748629" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-748629 ">
        <div class="block-title-inner">
            <h4>
                
                Submit An Obituary
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death. Email obits@bristolnews.com to submit your obituaries. </p></div>
</article></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-753113" class="tncms-block"><section id="block-753113" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753113-8dfd8cf8-df9c-11e9-8b11-4bc9493ed951" class="clearfix card summary has-image image-left inherit  tnt-section-contest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8dfd8cf8-df9c-11e9-8b11-4bc9493ed951 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http:// https://www.heraldcourier.com/sponsored_content/tips-to-improve-your-home-wi-fi/article_bdc17372-797d-11e8-aa3d-af2dfb35261d.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Sponsored Content"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="844"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?crop=1500%2C844%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?crop=1500%2C844%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?crop=1500%2C844%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?crop=1500%2C844%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?crop=1500%2C844%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?crop=1500%2C844%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?crop=1500%2C844%2C0%2C78&resize=1500%2C844&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http:// https://www.heraldcourier.com/sponsored_content/tips-to-improve-your-home-wi-fi/article_bdc17372-797d-11e8-aa3d-af2dfb35261d.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Sponsored Content</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753113-26298b3c-e82e-11e9-9c0f-5b7952acc611" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26298b3c-e82e-11e9-9c0f-5b7952acc611 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.heraldcourier.com/news/critical_mass/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Critical Mass: Full Series"
                        class="img-responsive lazyload full"
                        width="715"
                        height="402"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/62/26298b3c-e82e-11e9-9c0f-5b7952acc611/5d99d2fecf99a.preview.jpg?crop=715%2C402%2C0%2C633&resize=715%2C402&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.heraldcourier.com/news/critical_mass/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Critical Mass: Full Series</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753113-a1e71a00-5710-11e9-9ee1-c7fa79c88044" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.heraldcourier.com/eedition" class="tnt-asset-link">
        

        
            E-Edition</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View the Bristol Herald Courier's E-Edition </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-748642" class="tncms-block"><section id="block-748642" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-748642 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>You'll find individual Guest Books on the page with each obituary notice. By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. .
From a Guest Book, you may log in with your user account to leave a message. If you have an existing account with this site, you may log in with that. Otherwise, it's simple to create a new one by clicking on the Create "Sign up" button and following the simple steps on the Sign Up page.</p></div>
</article></section></div><div id="tncms-block-752980" class="tncms-block lee-track-local-offers"><section id="block-752980" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-752980 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-fcee8674-45d2-5757-8e02-1e0b672092f5" class="clearfix card summary has-image" data-track-object='{"title":"HOUSE CLEANING","url":"/classifieds/service/office/house-cleaning/ad_fcee8674-45d2-5757-8e02-1e0b672092f5.html","uuid":"fcee8674-45d2-5757-8e02-1e0b672092f5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fcee8674-45d2-5757-8e02-1e0b672092f5">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-fcee8674-45d2-5757-8e02-1e0b672092f5 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/office/house-cleaning/ad_fcee8674-45d2-5757-8e02-1e0b672092f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="HOUSE CLEANING"
                        class="img-responsive lazyload full"
                        width="205"
                        height="115"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/classifieds/8/79/879a08cd-c593-5905-8ee3-d5fd6d17ec95/5da5283690ada.image.jpg?crop=205%2C115%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/classifieds/8/79/879a08cd-c593-5905-8ee3-d5fd6d17ec95/5da5283690ada.image.jpg?crop=205%2C115%2C0%2C41&resize=205%2C115&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/office/house-cleaning/ad_fcee8674-45d2-5757-8e02-1e0b672092f5.html" class="tnt-asset-link">
        

        
            HOUSE CLEANING</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>RESIDENTIAL HOUSE CLEANING * Weekly, Bi-Weekly, &amp; Monthly Rates * References &amp; Insured * Supplies &amp; Equipment Included Theresa Reed 423-573-3057 or 423-215-8306 ** Satisfaction Guaranteed!! ** </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-753207" class="tncms-block"><section id="block-753207" class="block emphasis-h4   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753207-8dfd8cf8-df9c-11e9-8b11-4bc9493ed951" class="clearfix card summary has-image image-left inherit  tnt-section-contest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8dfd8cf8-df9c-11e9-8b11-4bc9493ed951 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http:// https://www.heraldcourier.com/sponsored_content/tips-to-improve-your-home-wi-fi/article_bdc17372-797d-11e8-aa3d-af2dfb35261d.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sponsored Content"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/df/8dfd8cf8-df9c-11e9-8b11-4bc9493ed951/5db0a251b1e30.preview.jpg?resize=1500%2C1000 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http:// https://www.heraldcourier.com/sponsored_content/tips-to-improve-your-home-wi-fi/article_bdc17372-797d-11e8-aa3d-af2dfb35261d.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Sponsored Content</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-748483" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-748483" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.heraldcourier.com/tncms/search/mlt/?origin=c89110cb-9962-5437-bd52-bedf63426034&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/heraldcourier/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-766814" class="tncms-block"><div id="site-logo-766814" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=540%2C166 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=750%2C231 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=1200%2C369 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/bde40ad6-5717-11e9-a10f-c3a0ded863ca.png?resize=1700%2C523 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-752836" class="tncms-block site-follow"><div class="follow-links-752836 default">
    
    <section id="block-752836" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/heraldcourierdotcom/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newslettersignup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/heraldcourier-com/id396936283?mt=8&uo=4" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://market://details?id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/BH-Media-Group-Inc-Bristol/dp/B075KLDYN3" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldcourier.com",
  "sameAs" : ["https://www.facebook.com/heraldcourierdotcom/","https://twitter.com/heraldcourier","/newslettersignup/","https://itunes.apple.com/us/app/heraldcourier-com/id396936283?mt=8&uo=4","http://market://details?id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8","https://www.amazon.com/BH-Media-Group-Inc-Bristol/dp/B075KLDYN3"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-754556" class="tncms-block"><section id="block-754556" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754556 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://ads.heraldcourier.com/bristol-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newslettersignup/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/subscription_services/become_a_carrier/" >
                    <span class="nav-label">Become A Carrier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-748566" class="tncms-block"><section id="block-748566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-748566 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.heraldcourier.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="https://www.tricitiesjobmatch.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Search for Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise_meet_the_staff/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-web-link"  href="http://subscribe1.gatewayva.com/authenticate.htm?p_publication=200"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier Web Link</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- scc Ticket #634374 -->
    <script type="text/javascript" language="javascript"> 
    $(document).ready(function() 
    { 
    $('img').bind('contextmenu', function(e){ 
    return false; 
    }).delay(6000); 
    }); 
    </script>
    
    
    
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-748571" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #333333 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    HeraldCourier.com, Bristol, VA &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/privacy.html">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.heraldcourier.com' + obj.url;
                            var urlref = 'https://www.heraldcourier.com/obituaries/jones-karen-ann/article_c89110cb-9962-5437-bd52-bedf63426034.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="heraldcourier.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_752839 = $('#user-controls-752839 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_752839.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_752839.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_580593 = $('#user-controls-580593 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_580593.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_580593.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c89110cb_9962_5437_bd52_bedf63426034_photo_modal = false;
                var gallery_changed_c89110cb_9962_5437_bd52_bedf63426034_photo_modal = false;
                $('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal .owl-stage-outer").height( $('#carousel-c89110cb-9962-5437-bd52-bedf63426034-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c89110cb-9962-5437-bd52-bedf63426034-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c89110cb-9962-5437-bd52-bedf63426034-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c89110cb_9962_5437_bd52_bedf63426034_photo_modal = $('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034-photo-modal').data('owlCarousel');
                $('#carousel-c89110cb-9962-5437-bd52-bedf63426034-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c89110cb_9962_5437_bd52_bedf63426034_photo_modal.prev();
                });
                $('#carousel-c89110cb-9962-5437-bd52-bedf63426034-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c89110cb_9962_5437_bd52_bedf63426034_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c89110cb_9962_5437_bd52_bedf63426034 = false;
                var gallery_changed_c89110cb_9962_5437_bd52_bedf63426034 = false;
                $('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c89110cb-9962-5437-bd52-bedf63426034 .owl-stage-outer").height( $('#carousel-c89110cb-9962-5437-bd52-bedf63426034 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c89110cb-9962-5437-bd52-bedf63426034 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c89110cb-9962-5437-bd52-bedf63426034 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c89110cb_9962_5437_bd52_bedf63426034 = $('#gallery-items-c89110cb-9962-5437-bd52-bedf63426034').data('owlCarousel');
                $('#carousel-c89110cb-9962-5437-bd52-bedf63426034 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c89110cb_9962_5437_bd52_bedf63426034.prev();
                });
                $('#carousel-c89110cb-9962-5437-bd52-bedf63426034 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c89110cb_9962_5437_bd52_bedf63426034.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://maps.googleapis.com/maps/api/js?v=3&amp;key=AIzaSyBJqVGlTS_FANR9XqsTYVq-B5Vo7B_rR6E"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.map.google.13bc71aeb781bdc85ea9a8fae8d2ba5e.js"></script>
<script>/*<![CDATA[*/ var mapc89110cb99625437bd52bedf63426034 = new __tnt.map.google({
            id: 'c89110cb-9962-5437-bd52-bedf63426034',
            locations: [{"address":"938 N MAIN ST, MARION, VA 24354","lat":null,"lon":null,"label":null}],
            map_id: 'google-map-container-c89110cb-9962-5437-bd52-bedf63426034',
            icon_fill: null,
            draggable_mobile: false,
            street_view: true
        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('tncms-region-article_aside_sticky'), document.getElementById('article-aside-sticky-spacer'), 'aside', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453694"></script></body>
</html>